Recent Notes

Displaying keyword search results 1 - 5
Created by voodoo on August 03, 2012 08:42:38    Last update: August 03, 2012 09:31:25
The C function getsockopt lets you get the error codes with the option SO_ERROR . The possible error numbers are defined in the global errno.h . The relevant values are: #define ETIMEDOUT 110 /* Connection timed out */ ... But here's the whole list on my Linux system ( /usr/include/asm-generic/errno.h ): #ifndef _ASM_GENERIC_ERRNO_H #define _ASM_GENER...
Created by James on February 02, 2012 09:20:22    Last update: February 02, 2012 09:20:22
This example came from the jQuery validation documentation. The required rule can be used to validate a required selection box when you set the value of the first option to empty. <!DOCTYPE HTML> <html> <head> <scrip... The error message is the title since no error message is specified. A more fully defined validation check would look like this: $('#my-form').validate({ errorElement: "p", ...
Created by Dr. Xi on April 27, 2011 11:57:36    Last update: April 27, 2011 11:58:35
This is a sample struts-config.xml file for Struts 1.x . <?xml version="1.0" encoding="UTF-8"?> <!DO...
Created by magnum on August 19, 2010 22:42:26    Last update: August 19, 2010 22:43:59
Lyx wasn't able to open DVI files with the error message MIME type application/x-dvi not supported. I looked at Lyx preferences and it's using xdg-open to open the file. The following query shows that the default application for the DVI mime type is Evince. So I updated that to xdvi , which I do have. $ xdg-mime query default application/x-dvi ... But it didn't work! I checked that the file ~/.local/share/applications/defaults.list did get updated. I even logged out and logged back in! I had to update the system wide configuration file /usr/share/applications/defaults.list to make it work: #application/x-dvi=evince.desktop applicati...
Created by Dr. Xi on August 20, 2009 03:24:25    Last update: August 20, 2009 03:25:55
I get this error using PL/SQL to enqueue a JMS message in Oracle XE: Oracle: PLS-00302: component 'CONSTRUCT' must be declared . Following an advice I found on the web , I ran the script "$ORACLE_HOME/rdbms/admin/prvtaqal.plb" as SYS in sqlplus. That worked even though I got a bunch of errors running the script: Warning: Package created with compilation errors. ...